browser icon
You are using an insecure version of your web browser. Please update your browser!
Using an outdated browser makes your computer unsafe. For a safer, faster, more enjoyable user experience, please update your browser today or try a newer browser.

Tagged With: 5.5

vSphere 5.5 – SSO Upgrade Gotya

I’ve just managed to up upgrade the SSO component of vSphere 5.5 in my lab after an hour of trying. The issue I kept getting was 1603 error when it got to the LookupService part of the install. The result of the error was a rollback. “Windows Installer installed the product. Product Name: vCenter Single … Continue reading »

Categories: Computing, VMWare | Tags: , , | 2 Comments